CCNA စာေမးပဲြေၾကး နဲ႕ Exam Center Service

လက္ရွိ Cisco ရဲ႕ CCNA Exam ေႀကးက 325 USD ျဖစ္ပါတယ္။

CCNA Exam ေျဖဆိုမယ့္သူေတြအတြက္
Exam Center အေၾကာင္းနဲ႕ Exam ေၾကး အေၾကာင္းကို သိထားရင္ပုိေကာင္းပါတယ္။

ဘယ္သူက စစ္ေမးတာလဲ ?
Cisco Exam ေတြကို Pearson Company ၾကီးရဲ႕ လက္ေအာက္မွာရွိတဲ႔  Pearson VUE ဆိိုတဲ႔ အဖြဲ႕အစည္း သို႔မဟုတ္ Computer-Based Testing Center  ၾကီးက Cisco Exam ေတြအပါအဝင္ အျခား Exam မ်ားစြာကို စစ္ေမးတဲ႔ Service ျပဳလုပ္ေပးတာျဖစ္ပါတယ္။

လြယ္လြယ္ေျပာတာပိုရွင္းတယ္။
Pearson VUE က စစ္ေမးတယ္ေပါ့ဗာ်။

Local Exam Center မ်ားျဖစ္တဲ႔ Pearson VUE Authorized Center မ်ားကေနျပီးေတာ့ Exam မ်ားကို အလြယ္တကူေျဖဆိုႏုိင္ေအာင္ စီစဥ္ေပးထားျပီး ကုိယ့္ျပည္တြင္းမွာပဲ Exam မ်ားကို အလြယ္တကူေျဖဆိုႏုိင္ပါတယ္။ Authorized Exam Center မ်ားမရွိဘူးဆိုရင္ ျပည္ပမွာ သြားေရာက္ေျဖဆိုရမွာ ျဖစ္လုိ႕Authorized Exam Center မ်ားရွိတာ အလြန္ေကာင္းပါတယ္။  ျပည္တြင္းမွာပဲ အခ်ိန္ကုန္ ေငြကုန္ လူပင္ပန္း သက္သာစြာ ေျဖဆိုႏုိင္ပါတယ္။

Exam Fee 
စာေမးပြဲေၾကးကေတာ့ Test Voucher Fee နဲ႔ Exam Center Admin Fee ႏွစ္ခုကို တစ္ခါတည္း ေပးေဆာင္ရပါတယ္။
Test Voucher Fee ကေတာ့ Pearson VUE ကသက္မွတ္ထားတဲ႔ ကိုယ္ေျဖမဲ႔ Exam ရဲ႕ စာေမးပဲြေၾကးျဖစ္ပါတယ္။ လက္ရွိ Cisco ရဲ႕ CCNA Exam ေႀကးက 325 USD ျဖစ္ပါတယ္။ေအာက္ကလင့္မွာ သြားႀကည့္လို႕ရပါတယ္။ ကိုယ္ေျဖမယ့္ နိုင္ငံရဲ႕ Exam ေႀကးကို အတိအက် သိနိုင္ပါတယ္။
http://www.pearsonvue.com/vouchers/pricelist/cisco.asp

Exam Center Admin Fee ကေတာ့ Local Authorized Exam Center ေပၚသာမူတည္တာျဖစ္ပါတယ္။ တစ္ခုနဲ႔တစ္ခု အနည္းငယ္သာ ကြာျခားပါတယ္။ တစ္ေသာင္း ပတ္ဝန္းက်င္ေလာက္သာျဖစ္ပါမယ္။
CCNA Exam Admin Fee ကေတာ့ သံုးေသာင္းပတ္ဝန္းက်င္ရွိပါတယ္။

CCNA Exam Price.png
ဘယ္အခ်ိန္ေတြ စာေမးပြဲ စစ္တာလဲ ?
24/7 ဝန္ေဆာင္မႈေပးတာျဖစ္လို႕ Exam ေတြကို ကိုယ္အဆင္ေျပတဲ႕ အခ်ိန္ ဝင္ေရာက္ေျဖဆိုနိုင္ပါတယ္။
Exam ေျဖမဲ႔ ေန႕ရက္ ၊ အခ်ိန္ စတာေတြကို Exam Center မွာ သြားေရာက္ Exam Fee ေပးသြင္း Register လုပ္ကာေျဖကာေျဖဆိုနိုင္ပါတယ္။ တပတ္ ငါးရက္ခန္႕ ၾကိဳျပီး Register လုပ္ထားရင္ ပိုအဆင္ေျပပါတယ္။
တစ္ခ်ိဳ႕ Center မ်ားမွာ ခုစာရင္းသြင္း ခုေျဖ One-Stop Service လည္းရွိပါတယ္။ ကၽြန္ေတာ္ကေတာ့ ခုေရာက္ ခုေျဖ ပိုလုပ္ျဖစ္တာမ်ားပါတယ္။

ID Cards
Exam ေျဖဆိုမယ္ဆို ID Cards နွစ္ကဒ္လုိပါတယ္။ (ယခုအခ်ိန္ လုိမလုိ Center ကိုေမးပါ။)
မွတ္ပံုတင္ ၊ Passport ၊ ေကာ်င္းသားကဒ္ စသည္ျဖင့္ ID ႏွစ္ကဒ္ယူသြားရပါမယ္။

စာေမးပြဲ ရလဒ္
Exam ေတြက Computer-Based Test ျဖစ္ပါတယ္။ Exam ေျဖဆိုျပီးတာနဲ႕ ေအာင္ မေအာင္ ရလဒ္ကို ခ်က္ျခင္းသိရပါတယ္။

လက္မွက္ဘယ္လုိထုတ္မလဲ
CCNA certificate ကို နွစ္မ်ိဳးထုတ္လို႕ရပါတယ္။
Hard Copy (Print ထုပ္ျပီးသားလက္မွက္) ယူယူ
ဒါမွမဟုတ္
Soft Copy (PDF) ယူယူ
တခုႀကိဳက္တာထုတ္လုိ႕ရပါတယ္။
ႏွစ္ခုလံုးလုိခ်င္ရင္ေတာ့ 3 $ ထပ္ေပးရပါတယ္။
Exam Center ကဝန္ေဆာင္မႈေပး မေပး ၾကိဳစံုစမ္းထားသင့္ပါတယ္။

Cisco Aggrement (NDA)
Exam ေျဖဆိုသူေတြအေနနဲ႕ Cisco ရဲ႕ Agreement ကုိ သေဘာတူျပီးျဖစ္လုိ႕  Exam ရဲ႕ တစ္ခ်ိဳ႕အေၾကာင္းအရာေတြကို Public Share လုပ္တာေတြကို မလုပ္သင့္ပါဘူး။ ဥပမာ ေျပာရမယ္ဆိုရင္ Exam မွာ ဒီေမးခြန္းပါတယ္ဆိုတာမ်ိဳး ျပန္ Share ျခင္းျဖစ္ပါတယ္။ (ဒါကိုေသခ်ာ သိထားသင့္ပါတယ္။)

အဆင္ေျပၾကပါေစ။ 🙂



My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.



 

Advertisements

Longest-Match Routing ဆိုတာဘာလဲ

ဒီေန႔ CCNA တန္းမွာ သင္တဲ႔ Concept and Lab
 
“Longest-Match Routing ဆိုတာဘာလဲ”
 
ဒီ Practical ကုိၾကည့္တာနဲ႔ အလြယ္တကူနားလည္ပါတယ္။

Longest-Match Routing

 
Concept Explain
 ————————
R1 ဟာ 192.168.2.1 ကုိသြားခ်င္တာနဲ႔ Route Table မွာရွာေတာ့
သြားလို႔ရတဲ႔ Static Route နွစ္ေၾကာင္းကုိေတြ႕ပါတယ္။
 
ပိုျပီး တိတိက်က်ရတဲ႔ Mask ကိုၾကည့္လုိက္ရင္ (Longest ကိုၾကည့္ရင္)
/29 ျဖစ္တာေၾကာင့္ Next-Hop IP – 12.1.1.2 ကသြားျခင္းျဖစ္ပါတယ္။
 
Longest-Match ပါ။
 
Easy တယ္ဟုတ္ 😉
 
Regards,
Nyi Nyi Min
iP6 Networks Team.


My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.



 

ACL Deploying Guidelines for CCNA

CCNAs ေတြ ACL Deploying လုပ္တဲ႕အခါမွာ
• Standard ACL ကုိဘယ္မွာထားမလဲ ?
• Extended ACL ကိုဘယ္မွာထားမလဲ ?

ဆိုတာေလးကုိ Cisco ကဘယ္လုိ Recommend ေပးထားလဲဆိုတာသိထားရင္ အဆင္ေျပေျပ Configuration and Troubleshooting ပိုလုပ္လာႏုိင္ပါတယ္။

 

> Standard ACL ကုိတက္ႏုိင္သမၽွ Destination နဲ႔နီးနီးထားရပါမယ္။
Why ?
ဘာေၾကာင့္ဆုိေတာ႔ Standard က Source ကိုပဲၾကည့္ႏုိင္တာျဖစ္တဲ႔အတြက္
မလုိအပ္တဲ႔ Traffic ကုိ ပိတ္ျပီး Discard လုပ္ျပစ္တာမ်ိဳးမျဖစ္ရေအာင္ျဖစ္ပါတယ္။

> Extended ACL ကုိေတာ့ Source နဲ႔နီးနီးထားရပါမယ္။
Why ?
ဘာေၾကာင့္ဆုိေတာ႔ Extended က ပိုအေသးစိတ္ျပီး Source,Destination အျပင္ Ports နဲ႔ Protocol ကုိပါၾကည့္ႏုိင္တာျဖစ္တဲ႔အတြက္
Traffic ကုိေစာစာျဖတ္ျပီး Discard လုပ္ထားနိင္ရင္ မလုိအပ္တဲ႔ Traffic ေၾကာင့္ Bandwdith ကိုထိခို္က္မႈနညး္ေအာင္ျဖစ္ပါတယ္။

ဒီ Concept ရျပီဆိုရင္ ကၽြန္ေတာ္ထုတ္ထားတဲ႔ ေအာက္ကေမးခြန္းေလးကုိေျဖႏုိင္ပါျပီ။ အေျဖကေတာ့ မွန္မွာလုိ႔ ယံုၾကည္လုိ့ မေရးေတာ့ပါ။
😀 ေက်းဇူးပါ။

Which two guidelines are true for ACL ? (Choose Two)
A) Standard ACL is placed as close as possible to the source.
B) Standard ACL is placed as close as possible to the destination.
C) Extended ACL is placed as close as possible to the destination.
D) Extended ACL is placed as close as possible to the source.


My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.



 

15 Top Paying IT Certifications In 2017

15 Top Paying IT Certifications In 2017

World Wide Training Company ႀကီးတစ္ခုျဖစ္တဲ႔ Global Knowledge ကေန USA မွာ Survey ေကာက္ယူထားတဲ႔ ၂၀၁၇ အတြက္ လစာေကာင္းတဲ႔
အိုင္တီ လက္မွက္မ်ား ျဖစ္ပါတယ္။

ရည္ရြယ္ခ်က္ကေတာ႔ လမ္းေၾကာင္းေရြးခ်ယ္တဲ႔ေနရာမွာ လြယ္ကူေစရန္ျဖစ္ပါတယ္။
တကယ္လည္းလြယ္ကူေစပါတယ္။

Blog ရဲ႕မူရင္း္စာသားေလးမ်းျဖစ္ပါတယ္။

” The survey was distributed globally, but this article focuses on the United States data and variations exist based on where you work, your years of experience and the type of company you work for, but this is still helpful in deciding where to spend your time and money in earning additional certifications. ”

ခါတိုင္းႏွစ္မ်ားလို Security ကေတာ႔ Top ျဖစ္ေနဆဲ။ ထူးျခားတာကေတာ႔ Amazon AWS Cloud ကေနရာရယူလာတာပဲျဖစ္ပါတယ္။

တကယ္ေတာ႔ CCNA, JNCIA , MCSA, RHCSA, VCP အားလံုးဟာ သူ႕တန္ဖိုးနဲ႕သူျဖစ္ပါတယ္။ တကယ္ကၽြမ္းက်င္ရင္ Salary တစ္မ်ိဳး။ နည္းနည္းကၽြမ္းက်င္ရင္ Salary ကတစ္မ်ီဳး ျဖစ္ပါတယ္။ Language တကယ္ကၽြမ္းက်င္ရင္ Salary တစ္မ်ိဳး။ Language နည္းနည္းကၽြမ္းက်င္ရင္ Salary ကတစ္မ်ီဳး ျဖစ္ပါတယ္။

Specialize တစ္ခုခုကုိသိရင္ Salary ကတစ္မ်ိဳး။ Overall သိရင္ Salary ကတစ္မ်ိဳးျဖစ္ပါတယ္။ ဒါေလး အေရးႀကီးတယ္။ သိေစခ်င္ပါတယ္။

တစ္ခ်ိဳ႕ Associate Level Cert ေတြဟာ Professional ေတြထက္လစာပိုမ်ားေနတာ Professional Level Cert ေတြဟာ Expert ေတြထက္လစာပိုမ်ားေနတာ ဒါေၾကာင့္ျဖစ္ပါတယ္။

ခုေလာက္ဆို ေတြးစရာေလး တစ္ခုခု ရသြားလိမ့္မယ္လို႔ ထင္ပါတယ္။

ေက်းဇူးပါ

မူရင္း >> https://www.forbes.com/sites/louiscolumbus/2017/03/18/15-top-paying-it-certifications-in-2017/#727af90a5676



My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.



 

ASA Enable Mode Password Configuration

Cisco ရဲ႕ နာမည္ႀကီး Firewall ျဖစ္တဲ႕ ASA Firewall ရဲ႕ enable mode ကို password ေပးရေအာင္။

လြယ္လြယ္ကူကူ Packet Tracer ေလးဖြင့္ ASA တလံုးနဲ႕စမ္းလို႕ရတယ္။

 

ASA ထဲကိုစဝင္လိုက္တာနဲ႕ enable password ေတာင္းတယ္။ Default က Empty Password။
ဘာ password မွမေပးထားပါဘူး။ 
ျပီးရင္ Config Mode ကိုသြား။ Cisco IOS ေတြမွာ password ေပးသလို ေပးရံုပါပဲ။

မတူတာက Default အရ Password ကို Encrypt လုပ္ျပီးလိန္လိုက္တာျဖစ္ပါတယ္။ Secure ျဖစ္တာေပါ့။
Cisco IOS မွာ Password ကိုျပန္ဖ်က္ရင္ no ခံျပီး no enable password လို႕ျပန္ဖ်က္တယ္
ဒီမွာ enable password ျပန္ဖ်က္ရင္ေတာ့နည္းနည္းကြဲပါတယ္။

enable password လို႕ျပန္ရိုက္လိုက္ရံုပါပဲ။  😀

 

ျပီးေတာ့ Cisco IOS မွာ Show command Clear command ေတြကို Comfig Mode မွာ အသံုးျပဳခ်င္တဲ႕အခါ do ခံေနရေပမယ့္ ASA မွာ Show command Clear command ေတြဟာ ဘယ္ Mode မွာမဆိုရိုက္လို႕ရလို႕ Cisco IOS ထက္ပိုအဆင္ေျပတာပါပဲ

Configuration

ciscoasa> enable
Password:   (Hit Enter)    (Default is no password)
ciscoasa# config term
ciscoasa(config)# enable password ip6
ciscoasa(config)# exit
ciscoasa# exit

Logoff
Type help or ‘?’ for a list of available commands.

ciscoasa> enable
Password: ip6  (Now password is ip6)
ciscoasa# show running
: Saved
:
ASA Version 8.4(2)
!
hostname ciscoasa
enable password 8lSpXZezMFKSPK1E encrypted   (By default, password is encrypted)
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
Output Omitted
(Use “q” to brake console CLI.)

ciscoasa# config term
ciscoasa(config)# enable password   (Removing the password)
ciscoasa(config)# show running  (We can use show, clear command in any mode of ASA)
: Saved
:
ASA Version 8.4(2)
!
hostname ciscoasa
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
Output Omitted
ciscoasa(config)#

ခုဆို ASA CLI ကိုနည္းနည္း တီးမိေခါက္မိ ျဖစ္ျပီး Enable Password ေပးတာဖ်က္တာသိသြားျပီ

ASA ဆိုတာကို ဘာမွမသိတာထက္စာရင္ တခုေတာ့ သိသြားျပီ။

ေက်းဇူး။



My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.


RIPv2 Split-Horizon

split-horizon2
This is A Sample Lab of CCNA Workbook that will be published in 2017.

Task 1 > Configure Routers’ name and setup IP setting respectively.

Task 2 > Default encapsulation method is HDLC default in cisco router. Change to Frame-relay in all routers.

Task 3 > To get connection each other LANs, we have to use routing. In this case, we only use RIPv2 (Routing Information Protocol). Disable auto-summary.

Task 4 > Because of split-horizon rule, Spoke R2 can’t reach to Spoke router R3 LANs. To solve this issue, disable Split-horizon on R1.

You finished your Lab.

Download Lab Solution:
Password: ip6ccnalab



My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.



 

GRE Tunnel with Two or more Branches

gre-challenge-4

Task 1 > Configure devices’ name and IP setting of all routers and Switch (ISP Switch).

Task 2 > Configure to get routers’ public IP addresses connectivity each other.

Task 3 > Create Tunnel 1 between R1 and R2. If successful, tunnel is Up and should reach     each other tunnel IP.

Task 4 > Create Tunnel 2 between R1 and R3. If successful, tunnel is Up and should reach   each other tunnel IP.

Task 5 > Router should get connection each other private LAN networks. In this case, only static routing is allowed to configure.

Task 6 > To use routing protocols instead of Static, delete static route entries and make     sure no static route exist in routers.

Task 7 > Set up Dynamic Routing protocol EIGRP for LAN connections of Routers.

You finished your Lab.

Download Lab Solution
Password: ip6ccnalab



My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.


GRE Tunnel with Source Loopback (Dual_Home ISP)

Task 1 > Configure IP setting of all routers.

Task 2 > Edge routers(R1,R3) must have to reach each other source and destination loopbacks for tunnel connection. Don’t use any routing protocol and only should use Static Default Route and Fastethernet Link is preferable than Serial. If Fastethernet link fails, serial connection should be used for further.

Task 3 > Establish tunnel between R1 and R3 routers. Source and destination of tunnel should be used their loopbacks.

 Task 4 > R1 router should get connection R3’s private network and vice visa. In this case, routing protocols is more preferable than static.

Task 5 > For private connection between R1 and R3 routers can use Static Routing instead of Dynamic Routing. Delete the RIP and set up the Static.

You finished your Lab. 

Download Lab Solution
Password: ip6ccnalab



My Photo1About author
Nyi Nyi Min
, CCNP, CCDP, is a Instructor and Course
Developer on CCNA, CCNP, CCIE. He holds multiple
professional certifications from Cisco Juniper,
Microsoft, VMware, etc.. and worked and supported
several enterprise networks. He is Founder of
IP6 Networks (www.ip6networks.com), where he currently teaches
CCNA, CCNP Classes.


Inter-Vlan Routing with Multilayer Switch Tshoot လုပ္ရာမွာ

Broadcast Domain Size ဟာ LAN Network အတြက္ စိန္ေခၚစရာတခုပါပဲ။ Broadcast Size
က္ုေလ်ာ့ခ်ေပးမယ့္ VLANs ဆိုကလည္းပါလာစျမဲ။ သူနဲ႕အတူ Intet-Vlan Routing ဆိုတာလဲ ပါလာရျပီေပါ့။ CCNA, CCNP Switch ေလလာေျဖဆိုသူမ်ားအေနျဖင့္လဲ ေလလာရမည့္ သင္ခန္းစာတခုျဖစ္ပါတယ္။ ့

မတူညီတဲ႕ VLANs ေတြကိုျပန္လည္ခ်ိတ္ဆက္ရာမွာ Layer 3 Function Device ကိုအသုးံျပဳခ်ိတ္ဆက္ပါတယ္။ အဲဒီမွာ Router နဲ႕ Multilayer Switch ႏွစ္မ်ိဳးရွိရာမွ Layer 3 Switch ေခၚ Multilayer Switch နဲ႕ Configure and Troubleshooting ကို ျမန္ျမန္ဆန္ဆန္လုပ္ႏိုင္ဖို႕ပါ။

အမ်ားအားျဖင့္ Tshoot လုပ္ရာမွာ
ျပန္ႀကည့္ရင္ စတင္ေလ့လာသူေတာ္ေတာ္မ်ားမ်ားဟာ ဘာကို ရွာရမယ္ဆိုတဲ႕အခ်က္ကေပ်ာက္ေနပ့တယ္။ ဘာကိုရွာရ ႀကည့္ရမယ္သိျပန္ေတာ့လည္း အသံုးမ်ားဆံုးကေတာ့ show running-config နဲ႕ပဲ  ျပန္ျပန္ရွာရတာအက်င့္ျဖစ္ေနတက္ပါတယ္။

Technology ရဲ႕ Verfication Command နဲ႕မွပိုမိုတိက်ျပီး ပိုမိုျမန္ဆန္လာမွာျဖစ္ပါတယ္။  ဘာျဖစ္ရင္ ဘာမရတာ စသျဖင့္ Concept ကိုေသခ်ာနားလည္ဖို႕လိုလာျပန္ပါတယ္။ အဲေတာ့ မွတ္ရလြယ္ေအာင္အဆင့္ေလးေတြလုပ္လိုက္ပါမယ္ L3Switch နဲ႕ အိုေကရင္ Router နဲ႕ Verification and Troubleshooting ကလြယ္ကူသြားပါျပီ။

L3 Switch အတြက္ Inter-Vlan Routing လုပ္ဖို႕ အဆင့္ေလးဆင့္ျပဳလုပ္ေပးရပါမယ္။
1) L3 Switch ဟာ Default အရ Layer 2 Function သာအလုပ္လုပ္ေနလို႕ Layer 3 Function ဖြင့္ေပးရပါမယ္။ Config Command က ip routing ပါ။ Verification ကေတာ့ Show running ကအလြယ္ဆံုးျဖစ္ပါတယ္။ ip routing ဆိုျပီးေျပာမွ show ip route ေခၚတဲ႕အခါ Routing Table လဲေပၚလာမွာေပါ။

2) Route လုပ္ေပးမယ့္ VLANs ေတြ creat လုပ္ေပးရပါမယ္။ ဥပမာ Vlan 10 , Vlan 20 ပါ။ Network ထဲက Switch ေတြမွာ Vlan Name ေတြနာမည္တူစရာမလိုေပမယ့္ တူတူေပးထားျခင္းကသာ ယုတ္တိရွိပါတယ္။ Tshoot လည္းလြယ္တာေပါ့။ show vlan brief နဲ႕ ကအေကာင္းဆံုးပါပဲ။

3) Config လုပ္ထားတဲ႕ VLANs ေတြထဲ VLANs အတြင္းရွိတဲ႕ PC ေတြရဲ႕ Gateway IP Setting သက္မွတ္ေပးရပါမယ္။ PC ေတြရဲ႕ Gateway ေပါ့ဗ်ာ။
Int Vlan 10
ip add 192.168.10.254 255.255.255.0 ပါ။
No shutdown မလိုပါဘူး။ show ip int brief ကေနျပီး ip ေပးထားတာမွန္မမွန္နဲ႕
interface status ေတြ up ျဖစ္မျဖစ္ စစ္ပါမယ္။

4) Switch to Switch ခ်ိတ္ထားတဲ႕ Interface ဟာ Trunking ျဖစ္ရပါမယ္။ တျခား switch နဲ႕ခ်ိတ္ဆက္ထားတဲ႕ interface ထဲဝင္ျပီး အဲဒီ interface ကိုပဲ Trunk လုပ္ရမွာပါ။
ဥပမာ
int fa0/24
switchport trunk encapsulation dot1q
switchport mode trunk ဆိုျပီး Trunk ျဖစ္ေစပါတယ္။
show int trunk ကသူ႕ရဲ႕ verification ပါ။

အက်ဥ္းခ်ဳပ္အားျဖင့္ Multilayer Switch တြင္
1. Opening Routing Function with IP Routing command    ==> show running-config
2. Creating VLANs                                                                          ==> show vlan brief
3. Assigning IP Setting for VLANs                                             ==> show ip int brief
4. Creating Trunk Link                                                                 ==> show interface trunk

ျပဳလုပ္ေပးရပါမယ္။

လက္ေတြ႕ကို ေပါ့ေပါ့ပါးပါး Packet Tracer ေလးနဲ႕ Lab လုပ္ႀကပါစို႕။

Featured image

Switch(config)# hostname Sw-1
 Sw-1(config)# vlan 10
 Sw-1(config-vlan)# name Sales
 Sw-1(config-vlan)# vlan 20
 Sw-1(config-vlan)# name Marketing
 Sw-1(config-vlan)# int fa0/1
 Sw-1(config-if)# switchport access vlan 10
 Sw-1(config-if)# int fa0/2
 Sw-1(config-if)# switchport access vlan 20
 Sw-1(config-if)# int fa0/24
 Sw-1(config-if)# switchport mode trunk
Switch(config)# hostname Multi-Sw
 Multi-Sw(config)# ip routing
 Multi-Sw(config)# vlan 10
 Multi-Sw(config-vlan)# name Sales
 Multi-Sw(config-vlan)# vlan 20
 Multi-Sw(config-vlan)# name Marketing
 Multi-Sw(config-vlan)# int vlan 10
 Multi-Sw(config-if)# ip add 192.168.10.254 255.255.255.0
 Multi-Sw(config-if)# int vlan 20
 Multi-Sw(config-if)# ip add 192.168.20.254 255.255.255.0
 Multi-Sw(config-if)# int fa0/1
 Multi-Sw(config-if)# switchport trunk encapsulation dot1q
 Multi-Sw(config-if)# switchport mode trunk

PC 1 ကေန Default Gateway ျဖစ္တဲ႕ 192.168.10.254 ကို Ping မမိဘူဆိုပါစို႕။
စတင္စစ္ေဆးရေတာ့ပါမယ္။

1) ကုိယ့္ PC IP Setting မွန္မမွန္
PC IP Setting ကမွန္ပါတယ္။ ဒါဆို
2) PC ကတျခား VLAN ထဲေရာက္ေနလို႕။ PC 1 ရဲ႕ Port ကတျခား VLAN ထဲေရာက္ေနတာ။
VLAN မွန္တယ္။ ဒါဆို
3) Uplink ျဖစ္တဲ႕ Port က Trunking မျဖစ္တာ
Trunking ျဖစ္တယ္။ ဒါဆို
4) L3 Switch မွာ Vlan IP setting မွားတာ
IP Settingမွန္ပါတယ္ဗ်ာ။ ဒါဆိုရင္
5) Multilayer Switch မွာ Vlan Interface Status Down ေနတာ။
ဒါဆုို VLAN Creat မလုပ္ရေသးလို႕။

ဒါဆိုရင္ေတာ့ Gateway ကို ဆက္သြယ္လို႕ရျပေပါ့။

6) ip routing ဆိုျပီး Layer 3 Function ဖြင့္ေပးဖို႔ေမ့ေနတက္တယ္

ဒါဆို PC 2 ကလဲ အဆင့္ဆင့္စစ္ေဆးသြားရင္ PC 1 နဲ႕ PC 2 ဟာ အခ်င္းခ်င္း PING ရဲ႕ Reply ဆိုတာေလးကို ေတြ႕ရျပီေပါ့။

Lab မ်ားကို Practice လုပ္တဲ႕အခါမွာ အႀကိမ္ေရဘယ္ေလာက္လဲဆိုတာ
မေရမတြက္ႏိုင္တဲ႕အထိ လုပ္ပါဟုတိုက္တြန္းလိုက္ပါရေစ။

ခင္မင္စြာျဖင့္
ညီညီမင္း

 

Ping အေႀကာင္းတေစ႕တေစာင္း

Featured image

Engineer တုိင္း သံုးျဖစ္တဲ႕ Basic Command ” Ping “

What is ping ?
How do you understand Ping ?
Which protocol use in Ping ?
How can troubleshoot for using Ping ?

Ping ဟာအလြန္္အသံုးျပဳရလြယ္ကူေသာ အေျခခံ Tshoot နည္းလမ္းတခုျဖစ္ပါတယ္။
ICMP protocol ကို အသံုးျပဳျပီးေတာ့
1) remote host active ျဖစ္မျဖစ္
2) host ေတြႀကားထဲမွာဆက္သြယ္ခ်က္ႀကာခ်ိန္
3) packet ေတြ ဆံုးရႈံးမႈ
စတာေတြကို စစ္ေဆးေပးႏိုင္ပါတယ္။

ဒီလင့္ ေလးမွာ practice မ်ားႏွင့္ရွင္းလင္းခ်က္မ်ား ကို
ဝင္ေရာက္ဖတ္ျပီးေတာ့ေလ့လာႏိုင္ပါတယ္။
Practice လည္းကိုယ္တိုင္စမ္းႀကည့္ပါ။
ရွင္းလင္းခ်က္မ်ားဟာ လြယ္ကူပါတယ္။ ႏွစ္ေခါက္ သံုးေခါက္ဖတ္ရန္တိုက္တြနါးပါရေစ။
ျပီးသြားရင္ Note ေလးထုပ္ျပီးေတာ့ သူငယ္ခ်င္းေတြလည္း share ေပါ့ဗ်ာ။ OK ပါ။

Friendly
Nyi 🙂